The specified module can't be found

This error usually occurs when the Microsoft Visual C++ Runtime 2015 (and sometimes 2013/2012) are missing or corrupted.

You can download them directly from Microsoft, or our CDN:

Make sure you have your Windows and Browsers uptodate.

If you keep running into issues, try downloading the latest build, or come find us at withSIX Community: Questions and Reports